CRT Digital - Issue sending emails – Incident details

All systems operational

Issue sending emails

Resolved
Degraded performance
Started about 9 hours agoLasted about 9 hours

Affected

Shared Server 1

Degraded performance from 4:30 AM to 1:05 PM

Updates
  • Resolved
    Resolved

    The issue with outbound email deliveries has been resolved.

  • Monitoring
    Monitoring

    Email queues are currently backlogged and will be cleared within a few hours. Once all backlogged emails have been cleared normal delivery will resume.

  • Investigating
    Investigating

    Our technical teams are investigating an issue with outgoing emails on one of our shared servers.

    We apologise for the inconvenience and are working to resolve the issue as soon as possible.