CRT Digital - Hosting Provider Network Issue – Incident details

Shared Server 1 experiencing degraded performance

Hosting Provider Network Issue

Monitoring
Major outage
Started about 18 hours ago
Updates
  • Monitoring
    Monitoring

    Please note that the technical team at 1-grid have successfully mitigated the issue and all services should be operating normally.

    Their teams are:

    • Closely monitoring the network performance and stability

    • Work alongside upstream providers as a precautionary measure

    • Apply additional mitigation and protection measures where required

  • Identified
    Identified

    Please note that one of our hosting providers, 1-grid, are experiencing a network issue at their datacenter which has resulted in multiple server outages.

    Their technical team of currently working to mitigate the issue and implement a solution as soon as possible.